Laatste nieuws


 03-12 | Regeling feestdagen
Tijdens de feestdagen zijn onze kantoren gesloten van dinsdag 24 december 2013 om 16 uur tot en met woensdag 1 januari 2014. Wij zijn tijdens deze periode telefonisch niet bereikbaar, bestellingen en supporttickets worden normaal verwerkt.
 
Onze kantoren zijn opnieuw open en telefonisch bereikbaar vanaf donderdag 2 januari 2014 om 9 uur.
 
123-webhost wenst al haar klanten alvast fijne feestdagen toe!




 01-12 | Stopzetting php 5.2
In de loop van januari 2014 zal de ondersteuning van php 5.2 op alle Multi-website hostingpakketten die voor 2011 werden opgeleverd worden beëindigd. Php 5.2 is reeds enkele jaren E.O.L. (End Of Life) en wordt door vele scripts niet langer ondersteund. Onder meer Joomla, Magento en weldra Wordpress vereisen minimum php 5.3.1 in hun recentste versies.
 
Heeft u nog een oude versie van een script draaien, dan adviseren we u dit script te updaten naar php 5.3-normen. Voor Joomla betekent dit een upgrade naar minimum versie 1.5.15, voor Wordpress dient minimum versie 2.8 te worden gebruikt. Uiteraard is het raadzaam steeds de recentste versie van een CMS te draaien. Voor andere scripts neemt u best een kijkje op de website van de maker van het script. Doorgaans geldt dat scripts die jonger zijn dan 4 jaar (> 2009) reeds php 5.3-compatibel zijn, oudere scripts veelal niet.
 
Samen met de ondersteuning van php 5.2 verdwijnt ook het Uebimiau webmail programma aangezien dit niet meer werkt onder hogere php-versies. Ter vervanging kunt u gebruik maken van Roundcube of Squirrelmail Webmail.
 
De aanpassing geldt enkel voor Multi-website hostingpakketten die voor 2011 werden aangevraagd. Multi-website hostingpakketten die sinds 2011 werden aangevraagd en alle 1-website hostingpakketten maken reeds gebruik van een hogere php-versie.




 09-05 | Joomla JCE-editor lek

Joomla

De laatste maanden wordt door hackers actief misbruik gemaakt van enkele security lekken in de populaire Joomla-editor mod_JCE. Hierbij krijgt de hacker de volledige controle over de website, waarna ofwel de website gedefaced wordt (voorzien van een andere homepage), ofwel de website wordt misbruikt voor spamming of gebruikt wordt als tussenschakel van DDoS-aanvallen. Voornamelijk de gebruikers van Joomla 1.5-websites die een verouderde versie van de JCE-module gebruiken lopen een hoog risico dat hun website wordt misbruikt.
 
Meer informatie over de lekken in de JCE-editor kunt u terugvinden op de website van de maker zelf: http://www.joomlacontenteditor.net/news/item/jce-and-your-sites-security .
 
Wegens het snel toenemende aantal misbruiken via de JCE-module op onze servers hebben we besloten per direct alle oude versies van deze editor te blokkeren. Gebruikers die toch verder gebruik willen maken van de editor wordt aangeraden de huidige versie te deïnstalleren via de backend van Joomla en de nieuwe versie van JCE te installeren die de betreffende lekken niet langer bevat.




Oudere berichten
< 1 2 3 4 5 6 7 8 9 10 11 12 13 >

Klantenpaneel login

Laatste nieuws



Algemene voorwaarden | Disclaimer | Privacy Policy | Prijzen in euro en exclusief btw tenzij anders vermeld.